当前位置: 帮助 >  5.登记指纹(考勤机用户)  > 用户登记指纹成功仍显示“未录入”

用户登记指纹成功仍显示“未录入”

现象描述

管理员通过云点考勤平台帮助用户登记指纹,考勤机提示登记成功,但进入Web用户列表查看用户指纹录入状态仍为“未录入”。

原因分析:

考勤机老版本固件录入指纹成功后只上传一次指纹信息,如果上传过程中遇到网络不稳定就会导致指纹信息丢失。从而出现考勤机上登记成功但系统显示未录入的情况。

解决方法

1.考勤机升级固件,

2.Web获取指纹。

操作步骤:

1. 考勤机升级固件。

1)点击下面固件文件“Update.bin”下载至U盘根目录。

Update.bin

2)将U盘插入考勤机USB接口,考勤机自动进入【U盘管理】界面,按考勤机上【>】键选择【固件升级】,接下按屏幕提示全部选择【ok】即可。考勤机升级完后,会自动重启。

2. WEB获取指纹。

1)管理员登录进入【公司管理】->【用户管理】,移动用户列表下方的滚动条至最右。如图。

        

2)点击登记指纹成功但指纹状态仍为“未录入”用户后的【查看用户】,进入用户详情界面。在打卡设备中勾选登记指纹选择的考勤机,点击【获取指纹】。如图。

温馨提示:获取成功后请点击关闭用户详情,回到用户列表界面,并刷新网页。系统会显示用户指纹已录入。

云点考勤

Copyright © 2013-2015 cloudpoint 鄂ICP备15016938号-1